En weer iemand met lpg probleem

Forum voor Technische vragen over Amerikaanse auto's.
Post Reply
cees V8
Posts: 161
Joined: Fri May 13, 2011 11:45 pm

En weer iemand met lpg probleem

Post by cees V8 » Mon Feb 11, 2019 11:54 am

Hallo allemaal, ik heb een Suburban 350 c.i. En daar 12 jaar geleden lpg ingebouwd. Altijd perfect gelopen. Afgelopen zomer uit de mottenballen gehaald, want hij is nu weer belasting vrij. Sinds gister starten lopen en ik rij een paar 100 mtr en slaat af, opnieuw starten en slaat binnen een paar seconden weer af. Uiteindelijk na 20x herstarten, weer thuis gezet. Vandaag ff verder geprobeerd en weer 10x afslaan. Onder de kap zie ik een enigszins bevroren toevoer leiding naar de verdamper, maar verdamper is zelf al redelijk warm. Kijk nog wat verder en zie ook dat de elektrische afsluiter enigszins met een laagje rijp is bekleed. Al die jaren nooit problemen gekend, zelfs met 20 graden onder nul, enige jaren geleden in Limburg, starten en lopen, terwijl het nu 7+ is buiten. Wat kan hier de oorzaak van zijn?

Impco verdamper model E en 425 mixer

Alvast bedankt, groeten Cees

User avatar
JaapMopar
Posts: 148
Joined: Mon Dec 19, 2011 7:24 pm

Re: En weer iemand met lpg probleem

Post by JaapMopar » Mon Feb 11, 2019 1:16 pm

Koelvloeistof netjes op peil?

boyanka
Posts: 2832
Joined: Thu May 31, 2007 9:40 pm

Re: En weer iemand met lpg probleem

Post by boyanka » Mon Feb 11, 2019 5:02 pm

Scheurtje in het membraam. Even een revisie setje halen

User avatar
mercury1970
Posts: 3786
Joined: Thu Oct 28, 2004 11:33 am

Re: En weer iemand met lpg probleem

Post by mercury1970 » Mon Feb 11, 2019 5:55 pm

Yep ook mijn idee; verdamper vol mottenballen....

cees V8
Posts: 161
Joined: Fri May 13, 2011 11:45 pm

Re: En weer iemand met lpg probleem

Post by cees V8 » Mon Feb 11, 2019 8:35 pm

JaapMopar wrote:
Mon Feb 11, 2019 1:16 pm
Koelvloeistof netjes op peil?
Ja daar mankeert niks aan. Zit zelf ook te denken aan de membraan van de verdamper. Hij verzuip volgens mij in de lpg. Ook kwam de gedachte bij me op dat de elektrische afsluiter mogelijk defect is, maar het meest voor de hand ligt toch een kapot membraan omdat blijkbaar de gas doorvoer zo hoog is dat de boel bevriest. Thanks voor jullie reacties

cees V8
Posts: 161
Joined: Fri May 13, 2011 11:45 pm

Re: En weer iemand met lpg probleem

Post by cees V8 » Thu Feb 14, 2019 5:41 pm

Nu begrijp ik ook dat het motortje steeds beroerder begon te lopen. Na uit de mottenballen als een zonnetje en tot voor kort ronduit slecht, laat ik zeggen vierkant stationair. Nieuwe verdamper is onderweg. Nogmaals bedankt voor de membraan tip.

Post Reply