chevy 350 tbi doet raar

Forum voor Technische vragen over Amerikaanse auto's.
Post Reply
User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

chevy 350 tbi doet raar

Post by hemi » Mon Aug 07, 2017 11:11 pm

Ik ben bezig om de ontsteking goed af te stellen en ik heb hem tijdens het rijden op tijd gezet, dat is wel handig met zo'n g20 ;)
Hij loopt keurig maar als ik vermogen ga vragen gaat hij eerst inhouden om na 5sec vol vermogen te geven.
Ik vermoed dat de elektronische vervroeger niet helemaal lekker werkt.
Kan het een vuile sensor zijn of zit het in de computer?

Renev
Posts: 1772
Joined: Sun Feb 24, 2008 12:29 pm

Re: chevy 350 tbi doet raar

Post by Renev » Mon Aug 07, 2017 11:20 pm

Heb je wel de bruine draad los getrokken tijdens het afstellen???
Anders zet de computer hem net zo snel weer terug.

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Mon Aug 07, 2017 11:29 pm

Dus de verdeler draaien heeft geen enkele zin?
Ik heb geen draad los gemaakt.

User avatar
Chucky
Posts: 3459
Joined: Fri Nov 19, 2004 9:35 pm

Re: chevy 350 tbi doet raar

Post by Chucky » Tue Aug 08, 2017 9:29 am

war rene zegt. zoek even op het net hoe je deze moet afstellen.

User avatar
Pavement Pounder
Posts: 7840
Joined: Fri Feb 06, 2004 8:24 pm

Re: chevy 350 tbi doet raar

Post by Pavement Pounder » Tue Aug 08, 2017 8:14 pm

Presies eerst de electrische vervroeger los halen. Dat is een 1draads stekkertje wat van de onsteking komt en ook daar in de buurt zit.
En dan wel met een ontstekings afstel lamp meten

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Tue Aug 08, 2017 8:47 pm

Ok, bedankt voor de tips.
Ik had daar nooit aan gedacht, elektronische troep ook altijd.

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Tue Aug 15, 2017 2:20 pm

Weer aan het rommelen geweest.
Ik ben tot de ontdekking gekomen dat hij alleen op benzine een paar seconden inhoud.
Op LPG gaat hij als de brandweer.
De LPG tank heb ik er uit gehaald omdat ik onderbouw wil hebben.
Komt de ontsteking bij LPG minder nauw dan op benzine of zou het een probleem met het benzine systeem zijn?
Het vreemde is ook dat de startmotor soms zwaar rond gaat en soms niet.

User avatar
Pavement Pounder
Posts: 7840
Joined: Fri Feb 06, 2004 8:24 pm

Re: chevy 350 tbi doet raar

Post by Pavement Pounder » Tue Aug 15, 2017 2:44 pm

Ontsteking moet gewoon op tijd staan. Hoe is de bezine filter of wanneer vervangen ?

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Tue Aug 15, 2017 4:28 pm

Filter.... Ja geen idee, ik heb de auto vorig jaar gekocht en nooit naar het filter gekeken.
Waar zit die?

User avatar
Pavement Pounder
Posts: 7840
Joined: Fri Feb 06, 2004 8:24 pm

Re: chevy 350 tbi doet raar

Post by Pavement Pounder » Tue Aug 15, 2017 6:46 pm

Binnenkant frame aan bestuurderszijde onder de duur ongeveer

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Mon Aug 21, 2017 9:19 am

Filter was prima.
Dit is mijn lambda sensor.
Ik vermoed dat die niet meer optimaal werkt :P
Image

User avatar
Pavement Pounder
Posts: 7840
Joined: Fri Feb 06, 2004 8:24 pm

Re: chevy 350 tbi doet raar

Post by Pavement Pounder » Mon Aug 21, 2017 10:08 am

Ja die is kaput

Wilf
Posts: 9980
Joined: Sun May 30, 2004 4:22 pm

Re: chevy 350 tbi doet raar

Post by Wilf » Wed Sep 13, 2017 11:06 pm

Misschien heeft de vorige eigenaar de ontsteking optimaal gezet voor LPG? Dan loopt hij op benzine natuurlijk nooit echt lekker.

User avatar
hemi
Posts: 260
Joined: Sun May 02, 2010 7:52 pm

Re: chevy 350 tbi doet raar

Post by hemi » Thu Sep 14, 2017 6:24 am

Nee het was de lambda, nieuwe erop gezet en hij loopt weer als een zonnetje.

Wilf
Posts: 9980
Joined: Sun May 30, 2004 4:22 pm

Re: chevy 350 tbi doet raar

Post by Wilf » Thu Sep 14, 2017 7:31 am

Nice! Gelukkig maar :)

Post Reply