Valvetrainnoise.....

Forum voor Technische vragen over Amerikaanse auto's.
User avatar
mercury1970
Posts: 3732
Joined: Thu Oct 28, 2004 11:33 am

Re: Valvetrainnoise.....

Post by mercury1970 » Mon Oct 02, 2017 1:28 pm

Misschien nog een tip voor onderdelen, heb mijn inlaatspruitstuk pakkingen hier goedkoop kunnen kopen; NL bedrijf.
www.edelbrockproducts.eu

User avatar
mercury1970
Posts: 3732
Joined: Thu Oct 28, 2004 11:33 am

Re: Valvetrainnoise.....

Post by mercury1970 » Sat Oct 14, 2017 6:33 pm

Na het uitblijven van reactie(s) op het gevraagde filmpje, hebben we een test gedaan met een open geslepen originele klepdeksel om te zien en vooral
te horen wat er allemaal gebeurt.
Wat direkt opviel was dat de hele valvetrain best stil was.....
De andere cilinderbank had een alu klepdeksel erop en maakte meer geluid dan de open stalen klepdeksel.
Vervolgens heb ik alle stoterstangen gemerkt met een puntje witte verf en de startmotor laten draaien, dit om een indicatie te krijgen of er iets is mis gelopen bij het inlopen v/d nokkenas; als er een nok opgevreten zou zijn, dan zal die stoterstang niet ronddraaien.
Alle verfpunten verdraaiden keurig, dus de nokken zijn intakt.
Toen viel me in dat ik de alu klepdeksels ook voor het eerst op deze motor heb gezet en om uit te sluiten dat deze geluid versterken heb ik een set originele stamped steel kleppendeksels erop gezet; het geluid is een heel stuk minder en zonder meer acceptabel !
De hoge alu kleppendeksels fungeerden als een soort klankkast, die vooral in het toerengebied waar ik in rij een rot geluid lieten horen.
Ik heb nooit het nut ingezien om de firewall te isoleren met Dynomat of iets dergelijks, nu dus wel.
Iedereen bedankt voor de suggesties en het meedenken, ik ga voorlopig met originele deksels rijden en ga iets verzinnen om de alu's te isoleren. :thumbs:

Corp
Posts: 4541
Joined: Tue Jan 25, 2005 1:23 pm

Re: Valvetrainnoise.....

Post by Corp » Sat Oct 14, 2017 6:35 pm

Bij mij doet t filmpje t niet

User avatar
SRB12
Posts: 419
Joined: Fri Feb 08, 2013 12:54 am

Re: Valvetrainnoise.....

Post by SRB12 » Sat Oct 14, 2017 7:28 pm

Mij ook niet.

User avatar
mercury1970
Posts: 3732
Joined: Thu Oct 28, 2004 11:33 am

Re: Valvetrainnoise.....

Post by mercury1970 » Sun Oct 15, 2017 6:53 pm

Damn, dat zuigt...... ga er nu geen moeite meer voor doen..... sorry.

User avatar
BigBlockMopar
Crowd control
Posts: 12905
Joined: Mon Feb 02, 2004 3:39 pm

Re: Valvetrainnoise.....

Post by BigBlockMopar » Sun Oct 15, 2017 9:36 pm

Je 2e poging werkt gewoon prima bij mij.
Maar waarom niet gewoon YouTube gebruikt wat altijd bij iedereen werkt?

Ik hoor zo'n beetje alle kleppen wel maar eentje komt er duidelijk boven uit.

Post Reply