78 Camaro gaat niet rond.

Forum voor Technische vragen over Amerikaanse auto's.
User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

78 Camaro gaat niet rond.

Post by sijmpie » Thu May 31, 2018 8:26 pm

hallo allemaal!

Ik was vandaag bezig met mijn 78 camaro.
Dit omdat gister de toerenteller ermee stopte.
Dus had mijn instrumentenpaneel gedemonteerd alles gecontroleerd en dit is allemaal okay voor zover ik kan meten.
Alleen toen wou ik gaan proberen of het probleem opgelost was, en toen helemaal niks.
Kan hem op contact zetten en dan gaat me radio en zo netjes aan en het instrumenten paneel doet wat hij altijd doet.
Alleen als ik dan de sleutel omdraai naar start hoor en zie ik dat er wel contact wordt gemaakt radio gaat uit en dergelijke.
Alleen de start motor gaat niet draaien, heel vreemd allemaal.

Hebben jullie misschien ideeën?

Groetjes Jesse

User avatar
jobnu
Posts: 628
Joined: Sun Mar 11, 2007 9:12 am

Re: 78 Camaro gaat niet rond.

Post by jobnu » Thu May 31, 2018 8:54 pm

Staat tie in P of N?? Bedrading contactslot los geraak misschien? Of bij de stuurkolom. De schakelaar voor de versnellingkeuze?

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Thu May 31, 2018 9:21 pm

Hij staat in P heb voor de rest been draden los gehad.
Wel geprobeerd om te kijken of ze nog vast zaten en dat zaten ze nog

User avatar
Bromgabber
Posts: 2795
Joined: Mon Mar 01, 2010 11:10 pm

Re: 78 Camaro gaat niet rond.

Post by Bromgabber » Thu May 31, 2018 10:55 pm

Accupool niet goed contact?
Krijg je ook dit soort dingen.
Of accu nagenoeg leeg.
Krijg je wel spanning op de startmotor met starten?

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Fri Jun 01, 2018 5:56 am

Dit ga ik vanavond even proberen te meten!
Bedankt voor de tips!

hanver
Posts: 90
Joined: Sat Jun 05, 2010 9:47 am

Re: 78 Camaro gaat niet rond.

Post by hanver » Fri Jun 01, 2018 10:41 am

Vermoedelijk draadje dat contact stuurt naar de starter selenoid die wat losgekomen is uit het contactslot? Kan gebeuren als je het dashbord uithaalt.

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Fri Jun 01, 2018 11:13 am

Dat is zeker 1 van de draadjes die boven op de kolom zit achter aan de bovenkant?
En bedoel je dan in de stuurkolom of de uitgaande draden?

Corp
Posts: 4806
Joined: Tue Jan 25, 2005 1:23 pm

Re: 78 Camaro gaat niet rond.

Post by Corp » Fri Jun 01, 2018 11:24 am

Nee chevrolet zit alles in de grote harmonica stekker die aan dr kolom zit. Heeft niks met de tellers te maken. Zonder start hij ook gewoon.
Loopt via de pn of clutch safety switch. Dikke paarse draad.

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Fri Jun 01, 2018 11:39 am

ga ik daar even naar kijken vanavond.
Ik had inderdaad de brede witte stekker aan de zijkant al los gehaald alleen toen deden me knipperlichten en zo het niet meer.
ik zag aan de bovenkant nog wel 2 stekkers zitten een witte en zwarte als het goed is.
Jij bedoelt die zeker?

Corp
Posts: 4806
Joined: Tue Jan 25, 2005 1:23 pm

Re: 78 Camaro gaat niet rond.

Post by Corp » Fri Jun 01, 2018 12:03 pm

De startschakelaar zelf zit verderop op de kolom. Er loopt een stangetje van t contactslot naartoe. Heb je die stekkers eraf gehad? Of is de schakelaar zelf slecht afgesteld. T ding kun je heen en weer schuiven als je de 2 boutjes iets lost.

User avatar
camaro67
Posts: 1140
Joined: Wed Nov 09, 2005 7:31 pm

Re: 78 Camaro gaat niet rond.

Post by camaro67 » Fri Jun 01, 2018 2:07 pm

sijmpie wrote:
Thu May 31, 2018 8:26 pm
hallo allemaal!

Alleen als ik dan de sleutel omdraai naar start hoor en zie ik dat er wel contact wordt gemaakt radio gaat uit en dergelijke.
Alleen de start motor gaat niet draaien, heel vreemd allemaal.
Radio gaat uit en dergelijke bij starten,..... zit er nog wel stroom in je accu ??

Gr Joop

Corp
Posts: 4806
Joined: Tue Jan 25, 2005 1:23 pm

Re: 78 Camaro gaat niet rond.

Post by Corp » Fri Jun 01, 2018 2:39 pm

In t verende gedeelte van de contact cyclus zit de bulb check en gaan accessoires uit om vol vermogen van startmotor te vragen
Doet bulb check t wel?

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Fri Jun 01, 2018 8:34 pm

Wat bedoel je met bulb check?

Vandaag de accu gewisseld dit maakt geen verschil.
Ook het start relai gecontroleerd alle stekkers zitten erop en kon er niks raars aan zien heb hem ook opnieuw afgesteld maar dit maakt geen verschil.

Ik heb alleen een paar stekkers over waar ik niet kan plaatsen waar ze van zijn.
Ook 1 stekker met 1 paarse draad en 1 paars witte draad erin kan niet zien waar deze vandaan komt.

Aantal foto's van de stekkers.
https://1drv.ms/u/s!AoLWISxOXvc3jq001vJdjLuYmCHDgg

https://1drv.ms/u/s!AoLWISxOXvc3jq0zhzzh1FXeXvFfMw

https://1drv.ms/u/s!AoLWISxOXvc3jq0yLIX8Y-JM8OqSiQ

Corp
Posts: 4806
Joined: Tue Jan 25, 2005 1:23 pm

Re: 78 Camaro gaat niet rond.

Post by Corp » Sat Jun 02, 2018 12:46 am

Bulb check is dat in verende gedeelte waarschuwingslampjes aangaan. Bijv remlampje. Dan weet je dattie t doet. Lullig als hij t niet doet maar zou moeten branden bij mankementen.

User avatar
sijmpie
Posts: 237
Joined: Sat Aug 13, 2011 11:21 pm

Re: 78 Camaro gaat niet rond.

Post by sijmpie » Sat Jun 02, 2018 12:36 pm

Rem lampje gaat gewoon branden maar dat komt omdat hij op ha dream staat.
Olie lampje niet op gelet. 😅
Als dat het is wat zou het probleem kunnen zijn dan?

Post Reply