Nw lpg instalatie motor slaar niet aan! (Opgelost)

Forum voor Technische vragen over Amerikaanse auto's.
Post Reply
caddy123
Posts: 1131
Joined: Tue Jan 23, 2007 6:13 pm

Nw lpg instalatie motor slaar niet aan! (Opgelost)

Post by caddy123 » Wed Nov 28, 2018 6:12 pm

Project bijna klaar cadillac 514 cid twin impco 425 (op verzamelstuk.
Maar motor wil niet aanslaan, afsluiters gaan open iemand een idee.
Er is nog niets afgesteld onsteking staat ongeveer op 14 graden en ik heb de licht mogelijke veertjes geplaats voor mechanishe vervroeging.

Alvast bedankt gr Danny
Last edited by caddy123 on Fri Nov 30, 2018 1:24 pm, edited 1 time in total.

User avatar
Bromgabber
Posts: 2811
Joined: Mon Mar 01, 2010 11:10 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by Bromgabber » Wed Nov 28, 2018 7:51 pm

Ontsteking vonkt wel?
Op remmenreiniger slaat hij ook niet aan?

caddy123
Posts: 1131
Joined: Tue Jan 23, 2007 6:13 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by caddy123 » Wed Nov 28, 2018 8:51 pm

Vonkt als een malle das ok
Remmenreiniger kan dat geen last in die mixers?

User avatar
Nick_nl
Posts: 1209
Joined: Sat Nov 13, 2010 5:44 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by Nick_nl » Wed Nov 28, 2018 9:36 pm

Hoeveel gas zit er nog in de tank?

caddy123
Posts: 1131
Joined: Tue Jan 23, 2007 6:13 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by caddy123 » Wed Nov 28, 2018 11:16 pm

25 ltr

User avatar
mercury1970
Posts: 3773
Joined: Thu Oct 28, 2004 11:33 am

Re: Nw lpg instalatie motor slaar niet aan!

Post by mercury1970 » Thu Nov 29, 2018 9:09 am

Alle relais klikken als je op contact zet ?
Zou om die uit te sluiten ff alle relais met een rechtstreekse kabel op de plus zetten.
Succes !

caddy123
Posts: 1131
Joined: Tue Jan 23, 2007 6:13 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by caddy123 » Thu Nov 29, 2018 9:19 am

Ok ga ik dat doen word vervolgd👍🏻

caddy123
Posts: 1131
Joined: Tue Jan 23, 2007 6:13 pm

Re: Nw lpg instalatie motor slaar niet aan!

Post by caddy123 » Thu Nov 29, 2018 11:21 pm

Ontsteking stond ff te laat, loopt nu redelijk netjes.
Alleen 1 verdamper kan ik.het knopje met veertje makkelijk indrukken. (Verdamper kapot)!!!!
Andere verdamper voelt het knopje veel harder aan.

Post Reply