Video-clips plaatsen in topics...

Plaats hier topics welke betrekking hebben op Amerikaanse auto's.
User avatar
BigBlockMopar
Crowd control
Posts: 12911
Joined: Mon Feb 02, 2004 3:39 pm

Video-clips plaatsen in topics...

Post by BigBlockMopar » Tue Jun 05, 2007 1:33 am

2016 UPDATE

Vanaf vandaag is het ook mogelijk om een gehele Youtube-link in een reply te posten (zonder speciale handelingen of gebruik van Youtube-BBcodes oid.).
Het forum maakt er dan automatisch een afspeelbaar filmpje van...

Dus kopieer de gehele Youtube-link in je reply;

Code: Select all

https://www.youtube.com/watch?v=k_s1N7DEmzg
Met dit als resultaat...



De 'oude' manier van videos posten blijft ook werken, dit om eerder geposte filmpjes afspeelbaar te houden.

--= Originele topic-inhoud uit 2007 hieronder =--


Code: Select all

[youtube]stFXobTuxLk[/youtube]
Dus alléén het ID-nummer van de YouTube-video tussen de tags zetten.

:cool:

User avatar
basezum
Posts: 7513
Joined: Mon Sep 06, 2004 9:22 pm

Re: Video-clips plaatsen in topics...

Post by basezum » Tue Jun 05, 2007 8:47 am

Netje`s herman!!!

User avatar
TireShredder
Posts: 1643
Joined: Tue Oct 11, 2005 8:18 am

Re: Video-clips plaatsen in topics...

Post by TireShredder » Tue Jun 05, 2007 10:39 am

Nice, en de quote knop is ook terug. :D

Wilf
Posts: 9979
Joined: Sun May 30, 2004 4:22 pm

Re: Video-clips plaatsen in topics...

Post by Wilf » Tue Nov 13, 2007 9:14 pm

Youtube heeft het onlangs moeilijker/onmogelijk gemaakt om die code -zonder- URL te copiëren en bovendien is het natuurlijk ook veel makkelijker alleen de URL te copy-pasten daar het nog steeds zooooo vaak fout gaat... Is het een idee gewoon de gehele URL te gebruiken? :)

User avatar
sjak_brak
oppressing the masses
Posts: 30949
Joined: Thu Jul 22, 2004 11:04 am

Re: Video-clips plaatsen in topics...

Post by sjak_brak » Tue Nov 13, 2007 9:15 pm

Wilf wrote:Youtube heeft het onlangs moeilijker/onmogelijk gemaakt om die code -zonder- URL te copiëren
:?: bij mij is dr niks veranderd :?:

User avatar
BigBlockMopar
Crowd control
Posts: 12911
Joined: Mon Feb 02, 2004 3:39 pm

Re: Video-clips plaatsen in topics...

Post by BigBlockMopar » Tue Nov 13, 2007 9:18 pm

Gewoon de code selecteren met de muis uit de menubalk en dan copy ( CTRL+C / Apple+C ) en plakken tussen de tags is voldoende.
Wel zorgen dat een eventueel min-teken er ook bij zit. Dat maakt deel uit van de id-code namelijk.

Wilf
Posts: 9979
Joined: Sun May 30, 2004 4:22 pm

Re: Video-clips plaatsen in topics...

Post by Wilf » Tue Nov 13, 2007 9:23 pm

sjak_brak wrote::?: bij mij is dr niks veranderd :?:
De styling van jijbuis is nieuw. Heel vaak staat de URL al niet eens meer naast het plaatje en als deze er wel staat selecteert hij automatisch de hele url - dan kan je niet dat stukje los selecteren. Ik gebruik alleen FireFox, mogelijk is het in IE anders.

Het is ook niet direct voor mijn eigen gebruikersgemak; ik kan wel een stukkie copiëren, maar vooral voor mijn eigen leesgemak 8) 80% van de forumers lukt het steevast niet... Het is niet intuïtief genoeg, me dunkt :P

User avatar
sjak_brak
oppressing the masses
Posts: 30949
Joined: Thu Jul 22, 2004 11:04 am

Re: Video-clips plaatsen in topics...

Post by sjak_brak » Tue Nov 13, 2007 9:30 pm

Wilf wrote:De styling van jijbuis is nieuw. Heel vaak staat de URL al niet eens meer naast het plaatje en als deze er wel staat selecteert hij automatisch de hele url - dan kan je niet dat stukje los selecteren. Ik gebruik alleen FireFox, mogelijk is het in IE anders.
ik gebruik ook vuurvos, en ik zie geen verschil met vroegah :o

Wilf
Posts: 9979
Joined: Sun May 30, 2004 4:22 pm

Re: Video-clips plaatsen in topics...

Post by Wilf » Sat Nov 17, 2007 5:08 pm

Voorbeeldje: ik probeerde in FF de code uit de URL box te halen rechts in beeld van deze video:
Zodra ik daar in klik selecteert hij de hele URL en kan ik niet alleen dat kleine stukkie selecteren. Da's sinds deze lay-out.

User avatar
sjak_brak
oppressing the masses
Posts: 30949
Joined: Thu Jul 22, 2004 11:04 am

Re: Video-clips plaatsen in topics...

Post by sjak_brak » Sat Nov 17, 2007 11:15 pm

o dat was me nooit opgevallen dat die rommel ook in het scherm stond, ik knipte altijd uit t browser-balkje :oops: :D

User avatar
speed-factory
Posts: 599
Joined: Mon Jan 21, 2008 11:19 am

Re: Video-clips plaatsen in topics...

Post by speed-factory » Wed Feb 13, 2008 8:13 pm

old skool tv momenten.


met gierende banden over het zand :-) heeeel vet


convoy


hooper... firebird jump


two lane


later
maickel
Last edited by speed-factory on Sat Feb 23, 2008 9:30 pm, edited 2 times in total.

User avatar
MopariO
Posts: 5255
Joined: Wed Apr 21, 2004 9:50 am

Re: Video-clips plaatsen in topics...

Post by MopariO » Thu Feb 14, 2008 5:31 pm

euhhmmmm

Wilf
Posts: 9979
Joined: Sun May 30, 2004 4:22 pm

Re: Video-clips plaatsen in topics...

Post by Wilf » Mon Apr 21, 2008 8:48 pm

Kan er niet ook een youtube link onder de video's geplaatst worden? Ik zit al een paar uur te wachten, in IEXPLORE.EXE en FireFox totdat de vids in deze topics laden maar niks... :(

viewtopic.php?f=4&t=51437

en

viewtopic.php?f=4&t=51462

User avatar
Aniet&Gert
Posts: 953
Joined: Sun Sep 10, 2006 10:24 pm

Re: Video-clips plaatsen in topics...

Post by Aniet&Gert » Mon Apr 21, 2008 9:21 pm

Hier laden ze allemaal supersnel in FF ... Anders doe je toch even Quote, en dan dat nummer op YT invullen :)

User avatar
BigBlockMopar
Crowd control
Posts: 12911
Joined: Mon Feb 02, 2004 3:39 pm

Re: Video-clips plaatsen in topics...

Post by BigBlockMopar » Mon Apr 21, 2008 9:56 pm

Wilf,
als je op het YouTube-logo klikt in een gepost filmpje dan opent vanzelf het filmpje in een normale YouTube-pagina.

Post Reply